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1. Introduction

The Zimbra Connector for Outlook (ZCO) provides real time, two-way synchronization of email
messages, folders, tags, address books, tasks, and calendaring between Outlook and your Zimbra
account.

ZCO stores a copy of your account data on your computer in a database called a ZDB. This allows
you to work with your data even when you are not connected to the Zimbra server.

This guide covers installation, configuration, synchronization and other features of ZCO.

Supported Versions of Microsoft Windows®

ZCO is supported on the following Microsoft Operating Systems:

* Windows 10
* Windows 8.1
* Windows 7, Service Pack 1 (End of life: January 14, 2020.)

A All operating systems must have the latest updates from Microsoft.

Supported Versions of Microsoft Outlook®

ZCO is supported on the following versions of Microsoft Outlook:

Outlook 2019: 32-bit and 64-bit editions of Microsoft Office, including Click to run.

Outlook 2016: 32-bit and 64-bit editions of Microsoft Office, including Office365 and Click to
run versions.

Outlook 2013: 32-bit and 64-bit editions of Microsoft Office.

Outlook 2010: 32-bit and 64-bit editions of Microsoft Office (End of life: October 13, 2020.)

ﬁ All installations of Microsoft Outlook and Microsoft Office must have the latest
updates from Microsoft.

If Outlook is upgraded to a different version, ZCO must be uninstalled and
o reinstalled. This is particularly important following an upgrade to 0L2013, as ZCO
needs to be installed to a different location on the client computer.

A Note: Click to run versions of Outlook 2010 are not supported.



2. Installing and Configuring ZCO

This chapter provides information about how to set up ZCO to access your Zimbra email account
via Outlook. There are three stages:

* Install ZCO using the ZCO MSI (installer) file.

* Create a ZCO Outlook Profile: See below for more information on profiles.

 Start Outlook against the above profile. At this time, ZCO will do an InitialSync to pull your
account data to the ZDB. The time this takes varies with the amount of content in your account,
the size of the Global Address List, the number of other users also synchronizing, and network
conditions. If you must interrupt a sync in progress, it will later resume where it left off.

Preparing to Install ZCO

ﬁ You must have administrative privileges on your computer to install ZCO. If you do
not, you can obtain them temporarily from your system administrator.

* Before installing ZCO, make sure you know the following information
o The Zimbra server host name
o Whether the server requires a secure connection
o Your Zimbra email address
o Your Zimbra account password

* When you start Outlook for the first time against a new profile, you should ensure that your
computer is connected to the server using a reliable (preferably wired) connection so that
initialization can take place quickly.

 If you are running anti-virus software, it might slow down InitialSync, so, if possible, consider
turning it off for the duration of the InitialSync

Installing ZCO

To install ZCO, you must download the ZCO MSI installation file to your computer. The MSI can
normally be obtained by browsing to:

https://<servername>/downloads/index.html

Alternatively, your system administrator will be able to provide it to you.
The installer walks you through the process of installing ZCO.

1. If Outlook is open, close it.
2. Double-click the MSI installation file on your computer to execute the installer.

3. Click Next.



4. Read the end-user license agreement and click I accept the terms in the License Agreement.
5. Click Next.
6. To begin the installation, click Next.

7. When finished installing, the Installation Complete dialog displays. Click Close.

Creating an Outlook Profile for ZCO

Microsoft Outlook uses what is known as an Outlook (or sometimes "MAPI" or "mail") profile to
connect to your email account. The profile tells ZCO which email account is to be used, how to
connect to the server as well as other configuration settings.

You can configure multiple profiles, each for a different email account. For

Q example, you might have a profile for your work-related email account and
another for your personal email account. You can view profiles that are configured
on your machine by using the Mail option in the Windows Control Panel.

While ZCO is installed, if there are no existing Zimbra profiles the ZCO installer automatically
creates an empty ZCO profile (usually called Zimbra) for you.

To make use of this, follow the steps below.

1. Open Outlook.

2. Choose the profile called Zimbra. Outlook displays the Zimbra Server Configuration Settings
dialog.

Enter the Server Name.
Unless otherwise instructed by your administrator, leave Use Secure Checkbox selected.
Enter your Zimbra email address.

Enter your Password.

A L

(Optional) You can also go to the Connection Settings, Download Settings and Data Files tabs
for more options. See the Advanced Profile Settings section below for more information on
these.

8. Click OK to start Outlook. Outlook begins fetching your account data from the server and
storing it in your ZDB. To check its progress, open the Zimbra Ribbon and click Show Zimbra
Progress.

Note that these are typical steps only. Your administrator may have configured the
A server and/or the installer in a way that requires fewer steps. In that case, they will
provide details separately

Creating Additional ZCO Profiles

You can create additional ZCO profiles as follows:

1. Control Panel > Mail > Show Profiles, make sure the Prompt for a profile... option is selected,



and then click Add.
Specify the name of the new profile.
Select Manually Configure server settings or additional server types and click Next.

Click Other and choose Zimbra Collaboration Server and click Next.

S

Complete the profile as specified in the Creating a ZCO Profile section above.

ﬁ If you are using Outlook 2016, please see this article https://support.microsoft.com/
en-us/help/3189194/how-to-disable-simplified-account-creation-in-outlook-2016

Advanced Profile Settings

Your administrator will tell you if you need to change any of the following settings.

* Connection Settings: ZCO uses Windows Internet Explorer (IE) proxy settings by default. If you
want to manually configure proxy settings, you can enter an HTTP proxy and port number or
select to use no proxy.

* Download Settings: This setting determines how messages are downloaded. To save storage
space on your computer, you can configure ZCO to download only the email message header
instead of the complete message. The default is to download the complete message, including
attachments.

* Data Files: These are the roaming profile settings for your account. Setting up a roaming profile
lets you access your Outlook mail from more than one computer. You store your Outlook profile
information and settings on a remote machine.

Upgrading ZCO

If your system administrator has installed a newer version of ZCO on the server, and if you already
have a version of ZCO installed on your system, the next time you start Outlook you will be asked if
you want to upgrade ZCO.

You can choose to upgrade, skip the version, or never upgrade. If you select Upgrade, the latest
version downloads to your computer, Outlook restarts automatically and the upgrade begins.

ﬁ You must have administrative privileges on your computer to upgrade ZCO. If you
do not, you can obtain them temporarily from your system administrator.

Uninstalling ZCO

In some circumstances, for example before upgrading an existing Outlook installation to Outlook
2013 or later, you will need to uninstall ZCO.

To do this, select the Programs and Features option from the Windows Control Panel and then
double click on the Zimbra Connector entry in the list of installed programs.

Uninstalling ZCO does not affect any existing Outlook profiles.


https://support.microsoft.com/en-us/help/3189194/how-to-disable-simplified-account-creation-in-outlook-2016
https://support.microsoft.com/en-us/help/3189194/how-to-disable-simplified-account-creation-in-outlook-2016

Q You must have administrative privileges on your computer to uninstall ZCO. If you
do not, you can obtain them temporarily from your system administrator.



3. Synchronizing with the Zimbra Server

The first time you open Outlook after ZCO is installed and configured, your Outlook mailbox
automatically does an Initial Synchronization with the server.

Initial synchronization can take a few minutes or longer, depending on the size of the mailbox, the
network speed and other factors discussed in the previous section. On slow networks, the initial
synchronization of large mailboxes can take several hours.

It is advantageous to install ZCO while connected to a fast and reliable company network. It is also
strongly advised that Antivirus software is disabled during the initial sync, otherwise the Antivirus
software can prolong the initialization by virus checking messages as they are placed in the ZDB.

The progress of your synchronization is displayed in the Zimbra Send/Receive Progress dialog.

In general, you can use Outlook during the synchronization because ZCO synchronizes in the
background, but for the initial synchronization it is recommended that you wait for
synchronization to complete.

During Synchronization, new mail received during the synchronization is delivered immediately.

If the synchronization does not start automatically, you can manually start the synchronization by
pressing F9 or clicking Send/Receive All Folders on the Send/Receive Ribbon or pressing the F9
key.

For best performance, you should not interrupt the initial synchronization while it
is in progress, for example by restarting Outlook, or disconnecting from the
network. If you do, it will resume from where it left off.

What Information is Synchronized?

ZCO synchronizes all of your folders including email in your Inbox, email you have filed to other
folders, Sent Items, Drafts and Trash. It also synchronizes your Calendar, Contacts, Tasks and Notes
folders.

In addition, it synchronizes any email signatures you have created, and the contents of the Safe
Senders and Blocked Senders tabs of Outlook’s Junk Email Options dialog, together with selected
preferences e.g. your Read receipt preferences.

After Your Initial Synchronization

After your first synchronization, you can access your Zimbra account using Outlook.

* Your Zimbra mail folders display in the Navigation pane. You can view your calendar, contacts,
and tasks by clicking the application bar below your mail folders, located at the lower left of the
pane.

* The most recent email received displays in your Inbox in the Content pane. The Content pane
also displays the details of appointments, contacts, and tasks, depending on what application



bar is active.

* Your upcoming appointments and tasks display in the To-Do Bar on the right side of the view.

Synchronizing Your Account

Changes you make using either Outlook or the Zimbra Web Client are automatically synchronized
to each other within approximately one minute.

The exception to this rule is that changes made by owners of folders that they have shared to you
(see Sharing Folders later in this guide) are synchronized to Outlook according to Outlook’s
"Send/Receive Groups" dialog box (by default every 30 minutes). You can force a manual
synchronization at any time by clicking Send/ Receive or pressing F9.

Resyncing the GAL for Contact Group Support

To obtain full support for Contact Groups for profiles that were created with older versions of ZCO,
it is necessary to perform a full GAL reset on your ZCO client to ensure contact groups and their
members are synced correctly with ZCS.

Zimbra Ribbon > Sync Global Address List > Reset Global Address List



4. Advanced ZCO Features

This chapter describes advanced features of ZCO.

Adding Other Accounts to Your Zimbra Profile

A single Mail Profile can combine Zimbra, IMAP, Exchange and POP accounts but note that you
cannot add more than one Zimbra account to a single profile.

To add a new account, do:
Start > Settings > Control Panel > Mail > Show Profiles > Add...

and follow the prompts to add a new email account.

Compacting Your ZDB

Over time, the ZDB can become fragmented - taking more space than it really needs, and affecting
performance - particularly when a large number of items have been deleted.

It can therefore be beneficial to periodically compact your ZDB. Compacting every few months
should be sufficient in most cases.

For large mailboxes, this operation can take significant time - an hour or even
A longer - during which you will not be able to use Outlook, so you should do this at
a time when you do not need to use Outlook.

In Outlook, select File > Account Settings.
In the Account Settings dialog box, click the E-mail tab.
Select the Zimbra profile for which you want to compact the ZDB and click Change.

In the Zimbra Server Configuration Settings dialog, select the Data Files tab.

SR

Click Compact files. A progress window opens. When the window closes, the ZDB compaction is
finished.

6. Click OK.

Authentication

When Outlook starts up, it connects to the server to check your login credentials are correct. This is
known as Authentication.

ZCO supports 4 types of authentication:

e Username and Password

* Single Sign-on



* Two-Step Authentication

e Certificate Authentication

The one that is used in your particular case will depend on which has been configured by your
administrator.

Username and Password

This is the most common form of authentication.

Single Sign-on
In Single Sign-on, ZCO is able to use your Windows Login credentials. If this is available in your

organization, you will see a checkbox on the first Zimbra property page:

Connect using my Windows login credentials

Two-Step Authentication

If your Zimbra server account has been set up to use Two-step Authentication then you will be
asked to provide a time-sensitive passcode during signon.

The passcode needs to be generated using a third-party app (e.g. Authy), which your administrator
should configure for your Zimbra account.

When entering the passcode you will be given the option to Remember this device. If you select
this option you will not need to provide a code again for this account on your current machine for
30 days by default.

Certificate Authentication

If your Zimbra server account has been set up to use certificate authentication then you will need
to have a certificate suitable for client authentication for your Zimbra account installed on your PC.
You will then be prompted to select this certificate whenever you sign in to your Zimbra server
account with Outlook.

Synchronizing Outlook Notes

Outlook Notes are synchronized to the server where they appear within Briefcase folders. There,
they can be viewed, but not edited with the Zimbra Web Client. Each Outlook Notes folder appears
as a Briefcase folder.

Briefcase folders created with the Zimbra Web Client are not displayed in Outlook unless they
contain Notes.

10



Personas

A Zimbra Persona allows you to create a separate email identity to manage different types of
email. For example, you can create a business persona for your business email and a personal
persona for your personal email.

By using a persona, you can specify a From address and/or a Reply To address for emails sent
using that persona. All outgoing email displays the email address of the persona that you are using.
You choose the Persona by clicking the From field in Outlook’s Compose Email window.

You can view, add, edit, and delete your Zimbra Personas from Outlook.

Q Note: If you previously created personas using the Zimbra Web Client, the
personas will have been synced to Outlook.

Adding a Persona

Select Tools > Options.
Click the Personas tab and click Add.

Enter the name for the new persona and click OK.

= WMo

(Optional) In the Personas Settings area, edit the From name field. The name and email you
enter is displayed in the From field of outgoing emails sent using this persona. For example,
emails sent from a business persona might be sent by Sam Sample, while emails sent from a
personal persona might be sent by Sam.

5. (Optional) Set the Reply-to field of email messages to box. Enter the Reply-to name and email
address. This displays in the Reply-to field of outgoing emails sent using this persona. Replies
sent to these emails are automatically directed to the Reply-to address.

6. Click Apply to save your changes.

Choosing the Default Persona

1. Select Tools > Account Settings.

2. Select the address and click Set as Default. You can only have one default Outlook identity.

Synchronizing Personas

If you are composing a new email message and you do not see the Account menu in the New
Message dialog, or you do not see your persona in the Account menu, you can sync your personas
to resolve the issue.

1. Go to Tools > Options > Personas.

2. Confirm your account is in the Personas list. If your Persona is not listed, you need to add a
persona.

3. Click OK. This action syncs personas and displays the Account menu in the New Message dialog.

11



Deleting a Persona

Select Tools > Options > Personas.
Select the persona you want to delete.
Click Delete. The persona is deleted.
Click OK.

S A

To recover a deleted persona before changes are applied, click Cancel.

You cannot delete the default Persona.

A Personas cannot be recovered once your changes are applied.

Using Zimbra Tags and Outlook Categories

In Outlook, you can assign categories to email messages, contacts, tasks, and appointments. These
categories are synchronized to your Zimbra account and are identified as tags when viewing your
account from the Zimbra Web Client.

You can use tags to organize and find particular items. You can apply more than one tag to an item.

1. To browse your account by category, go to your Zimbra mail folder in the Outlook Navigation
pane

2. Select Search Folders > Categorized Mail. The malil is displayed grouped by category in the
Content pane.

Rules

Rules allow you to manage/filter email automatically.

A rule consists of conditions and actions. If the condition is met, the specified action is performed.
For example you can create rules to do the following:

* Automatically move an incoming email into a specific folder

* Delete a message

* Forward a message

* Assign an email to a category

* Flag a message

* Mark a message as read
There are two kinds of rule:

e Zimbra Server Rules

e Outlook Local Rules

Server Rules are executed by the server even when your Outlook is not running. Outlook Rules are

12



executed by ZCO and therefore require that Outlook is running. For this reason, Server Rules are
generally the preferred way to automate email management, and ZCO disables Outlook rules by
default.

To configure Server Rules, use Tools > Zimbra Server Rules.

Creating a New Email Rule

1.
2.

10.

11.
12.
13.
14.
15.

Select Tools > Zimbra Server Rules.
In the Rules dialog box, click the New. A Rules Wizard dialog displays.

In the Select condition(s) section, select the conditions that the message must match. As you
select the conditions, they display in Edit the Rule Description section.

If the condition you selected requires a value, such as with specific words in the body, you must
enter the values or parameters for the condition:

a. Click the condition line in the Edit the Rule Description section.

b. In the dialog that opens, enter, add, or select the value(s) or parameter(s) for the condition
and click OK.

Click Next.

In the Select actions section select what you want to do with the message, such as moving or
forwarding the message. As you select the action, it displays in the Edit the Rule Description
section.

If the action you selected requires a value, you must enter the values or parameters for the
action:

a. Click the action line in the Edit the Rule Description section.

b. In the dialog that opens, enter, add, or select the value(s) or parameter(s) for the action and
click OK.

Click Next.

In the Select exception(s) section, select the exceptions that the message must match. As you
select the exceptions, they display in Edit the Rule Description section.

If the exception you selected requires a value, you must enter the values or parameters for the
exception:

a. Click the exception line in the Edit the Rule Description section.

b. In the dialog that opens, enter, add, or select the value(s) or parameter(s) for the condition
and click OK.

Click Next.

Enter a name for your new rule in the Specify a name for this rule field.

Select whether to apply the rule to messages that meet Any condition or All conditions.
(Optional) Select Do not process additional filter rules if applicable.

Review your rule description.

- To make changes, click Back.

13



o If your rule description is correct, click Finish.

Your new rule displays in the Rule list.

Editing an Email Rule

Select Tools > Zimbra Server Rules.

Select the rule you want to edit.

Click Edit.

Select the condition, action, exception, or other detail you want to edit.
Click Next.

Click Finish when you are finished editing the rule.

A A o

Click Apply to exit the Rules Wizard and save your changes.

Deleting an Email Rule

1. Select Tools > Zimbra Server Rules.
2. Select the rule you want to delete.
3. Click Delete.

4. Click Apply to exit the Rules Wizard and save your changes.

Sharing Folders

You can share your email, address book, calendar, tasks, and notes folders with others either in
your organization, external guests, or the public.

Creating Internal, External, and Public Shares

When you share your folder, you identify whether to share your folder internally, externally, or to
create a public share.

* Internal share: Zimbra users or groups listed in the Global Address List (GAL) can view your
folder. You select the types of privileges to grant to internal users.

» External share: External users can view your folder using their email address and a password
that you assign. External users cannot make any changes to the information they view.

* Public shares: Anyone can view your folder using the URL of the folder. Viewers cannot make
changes to the information they view.

Assigning Roles and Access Privileges
Roles are preset combinations of access privileges. The access privileges are defined as follows:

e Read: View items in the folder.

» Edit: Change the content of the folder.

14



Create: Add items to the folder.
Delete: Delete items from the folder.
Act on Workflow: Respond to requests.

Administer Folder: Modify the permissions of the folder.

The following are the roles that can be granted to an internal user:

Role Permissions

Administrator Read, Edit, Create, Delete, Act on workflow, Administer folder. The

grantee has the same access to the folder as the owner.

Delegate Read, Edit, Create, Delete, Act on workflow
Reviewer Read. This role is the default.
ﬁ Note: All external and public shares are assigned the role of Reviewer. This cannot
be changed.

Sharing Multiple Folders Using Parent Permissions

By default, the grantees and access privileges assigned to a folder only apply to that folder and not
to any folders stored inside the folder (child folders). The Inherit permissions from parent option
in the Sharing tab allows you to apply the same grantees and access privileges as the parent folder.
This option allows you to assign grantees and access privileges to multiple folders without setting
up individual shares for each one.

Sharing a Folder with Another Zimbra User

SR A A

Right-click the folder you want to share and select Properties.
Click the Sharing tab.

Click Add.

Select Internal and click OK.

In the Search field, start to type the name to show the access list. Make sure you select the
Address Book from which you want to search names.

Select who you want to assign delegate access to.

Click OK. The name displays in the Properties dialog.

Q Note: You can only add one person at a time. To share with more than one person,
repeat these steps.

From the Permission Level menu, select the role that defines the access privileges:

o Administrator: Can create, read, edit and delete items. Can also administer a folder and act
on workflow item:s.

- Delegate: Can create, read, edit and delete items and act on workflow items.

15



- Reviewer: Has read-only privileges. But if you want to have the permission level the same
as the “parent” folder’s, check the Inherit permissions from parent.

9. Click Apply.
10. Click OK.

A notification email is sent to the person with the sharing information.

Sharing a Folder with an External User

1. Right-click the folder to share and select Properties.
. Click the Sharing tab.
. On the Sharing tab, click Add.

2

3

4. Select External.
5. In the Email Address field, type the email address of the external user.

6. In the Password field, type a password for the person to use to access the folder being shared.
7

. Click OK. The email address of the external user is listed in the Sharing tab. The permission
level is set to Reviewer. This cannot be changed.

8. Click Apply. To add other users to the Sharing list, repeat these steps.

A notification email is sent.

Creating a Public Share
Creating a public share allows a folder to be shared with external users without a password.

1. Right-click the folder to share and select Properties.
2. Go to the Sharing tab.

3. On the Sharing tab, click Add.

4. Select Public.
5

. Click OK. Public is listed in the Sharing tab. The permission level is set to Reviewer. This cannot
be changed.

6. Click OK.

To access this public share, users must enter the folder’s URL in a Web browser. The URL is your
mail server’s address, followed by /home/:

For example, if your mail server is http://mail.example.com/, your username is Joe, the folder you
are sharing is Tasks, the URL is

http://mail.example.com/home/Joe/Tasks.html.

16
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Changing or Revoking Access

You can change the role that you assigned and delete access.

1.
2.
3.

4.

Right-click the folder that is shared and select Properties.
Click the Sharing tab to see who has been given permission to access the folder.

Select the name and change the permission levels. To cancel the access, select the name and
click Remove.

Click OK.

The next time the grantee syncs with the Zimbra server, the shared folder information is updated.
If you deleted access, the folder is removed when the grantee syncs. If you deleted an external or
public share, the grantee cannot access the folder.

Accepting or Declining a Share

When a newly received share invitation is selected from a folder’s contents, Accept Share and
Decline Share buttons appear on the main (Home) tab of the Outlook Window’s ribbon. These
buttons also appear on the Zimbra tab and on the main tab of an open message window.

If you click Accept Share or Decline Share, you must confirm your action.
If you opt to Accept the Share:
o The shared folder is opened in Outlook.

o A corresponding link is created in Zimbra Collaboration (so that the same shared folder is
also available in a second Outlook profile and/or in the Zimbra Web Client.

o The share message is deleted.
If you select to Decline the Share, after confirmation, the share message is deleted.

Share messages already present in the Outlook profile (prior to a ZCO upgrade) will not display
the Accept Share or Decline Share buttons.

If the shared store is already open in Outlook, you are advised of this and the share message is
deleted.

Copies of outgoing share messages (typically in Sent Items) do not display the Accept Share or
Decline Share buttons.

Opening a Shared Folder

If you have been granted access to someone’s folder, you access the folder as follows:

1.

On the Outlook menu bar, go to Zimbra Ribbon > Open Other User’s Mailbox The address
book dialog opens with the Global Address List displayed.

Browse to the name of the person who has given you access, or enter the email address.
Click OK. The shared folder is added to the bottom of your Folders list.

To see all folders in the mailbox that are shared, view the Folder List in the Navigation pane.

17



Viewing Share Status

To view the status of a share, go to:
Zimbra Ribbon > Share Status

Choosing this displays a dialog box which lists all mailboxes from which you are sharing one or
more folders. Entries are added to this list whenever you use Open Other User’s Mailbox. New
entries since Outlook was started are shown in red.

To the left of entry is a checkbox. You can uncheck this to stop sharing all folders from that mailbox,
and later recheck it to begin sharing again.

Recover Deleted Items

Recover Deleted Items allows you to recover deleted items. This feature, if enabled by System
administrator, is useful to recover specific files deleted by mistake.

Following types of items can be recovered:

* Messages

¢ Contacts

Recovering a deleted item

1. Select Zimbra Ribbon > Recover.

2. Select Messages or Contacts.

3. Click OK.

4. Select item(s) you would like to recover.

5. Click OK.

Recovered items will be moved to the Trash folder, and then you can move it to the desired folder.

Allowing Others to Send Emails on Your Behalf

If you want to allow others to send email messages on your behalf then you need to add them to
your list of Delegates. Once a user has been added, you can also use the Delegates function to share
standard folders in your account, such as Calendar and Tasks, with them. Sharing permissions and
roles were described above.

1. Select Delegates from the Zimbra ribbon.

2. Click Add to select your delegates.

3. Click Permissions... to grant permissions to the delegate. Note that by default a new delegate is
given Administrator permission for the Calendar and Tasks folders.

4. Click OK.

18



You can enable multiple delegates to send email on your behalf. This does not allow the delegate to
access your account unless you have also given the delegate folder permissions.

Forwarding Invitations

If you forward a meeting invitation to another user, a notification is sent to the original meeting
organizer because you have now extended their invitation to a new invitee.

Creating an Out-of-Office Email Message

You can send an automatic response to people who send you messages when you are out of the
office.

1.
2.
3.

6.

Click Tools > Out of Office Assistant.
Select I am currently Out of the Office.

In the text box, type the message to be sent, such as “I am on vacation from June 1 to June 6 and
will not be checking for messages.”

Set the start and end dates and times for using this message.

(Optional) If you want to send an alternative message to external users, select Send different
reply to external senders. Use the drop-down menu to specify whether this message goes to
everyone outside your domain or just those not in your address book.

Click OK. The away message starts on the date and time you specified.

Viewing Mail Storage Quota

You can store email messages on the Zimbra server up to the quota configured for your mailbox.
Email messages, attachments to messages, address books, calendars, tasks, and the items in your
Trash folder contribute to your used quota. When your quota is reached, email messages sent to
you can be rejected.

You can check your Zimbra Mailbox Quota from Outlook:

Tools > Mailbox Quota

Regaining Storage Space

* Delete email messages and old calendar appointments from your account. Empty your trash

after you delete items to update your storage space.

* Detach email attachments and save them to your computer to free up storage space. The

attachment file is deleted from your account on the server.

* Archive messages in Outlook.

o The Outlook AutoArchive function is disabled for Zimbra profiles and folders. This feature
should not be enabled. Auto-archiving removes files from the server, including items shared
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with others. This can cause data loss or problems with recurring appointments, shared
items, and historical calendar data.

> Outlook’s global AutoArchive function remains enabled for Outlook features that are not
Zimbra specific.

After you delete items, use the Refresh feature to check for the most recent quota.

Working Offline

When you are working offline:

* Only the items that are in the ZDB that are on your computer are available.

 If you configured the settings to download headers only, only the messages that you have
downloaded are available.

* New mail is not synchronized to your computer until you go online and connect to the Zimbra
server.

* Email that you create while working offline is saved to your Outbox and is automatically sent
when you connect to the Zimbra server.

Showing Zimbra Progress

To view the history of ZCO sync activity, go to Zimbra Ribbon > Show Zimbra Progress.
Q The standard Outlook progress dialog does not apply to ZCO.

To hide the progress dialog when there is no ZCO sync activity, unpress the push-pin in the bottom
right corner.

Synchronizing The Global Address List

The Global Address List (GAL) contains contact details of people in your organization. By default, a
copy of this list is stored in your ZDB so that these details are available even when you are working
offline.

You can control how often your local GAL is updated. Go to Zimbra Ribbon > Sync Global Address
List.

Options include:

* Automatic: Your GAL is updated whenever your mailbox is synchronized

* Manual: Your GAL is updated when you do a manual sync (e.g. by pressing F9)

Disabled: Updating is disabled

Update Global Address List: Forces an immediate GAL update

Reset Global Address List: Rebuilds you GAL from scratch. Your administrator may request
that you do this following certain changes to the server’s GAL.
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Note: Resetting your GAL can take an extended time, such as an hour or more for
A very large organizations, but you can continue to use Outlook while it is in
progress.

Error Reports

When ZCO encounters a problem synchronizing an item, it notifies you by creating a message
called a Failure Message. You can control whether ZCO should place these messages in the Inbox or
in the Sync Issues folder.

Go to Zimbra Ribbon > Error Reports

Support Features

To access support features, go to Zimbra Ribbon > Support group

Items in the above groups are used only for troubleshooting. Your administrator will explain how
to use these should you encounter problems with ZCO.

Report ZCO issue to system administrator
Zimbra Ribbon > Support group > Logging > Report Issue

This feature must be enabled by the system administrator. With it, you can use it to report any ZCO
issue that you experience to the system administrator.

Clicking or selecting the Report Issue menu option will present the ZCO Issue Detail dialog where
you can provide the following detail to help investigate and solve your problem.
* Issue title - a brief summary of the problem (Max 220 chars)
* Issue description - details about how the problem arose and any contributing conditions (Max
2048 chars)
Once you have completed those fields, the Submit button on dialog is enabled.
* Clicking the Submit button will report the ZCO Issue to your system administrator, and share a
copy of the operational logs from your PC.
* Clicking on the Cancel button will exit the Report Issue operation, after getting your

confirmation.

You can monitor the status of the reporting operation in the Zimbra Send/Receive Progress dialog
you will find under the Create and Upload Log Archive task. It should normally take just a few
minutes to complete, but could take more depending on the size of the log files and communication
speeds.
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Note: The Report Issue operation creates and uploads a compressed log archive file
to a “ZCOLogs” folder in your briefcase folder, which is shared with the system

Q administrator granting them Manager Rights. Changing the permission manually
to this “ZCOLogs” share folder may restrict the accessibility of shared folder to
system admin user.

Checking for ZCO Updates

ZCO supports a feature called Autoupgrade. This automatically contacts the server when Outlook is
started to determine whether there is a newer version of ZCO available. If there is, it asks whether
you want to upgrade, giving you the following options:

» Upgrade: Downloads the new version of ZCO, exits Outlook and installs the new version.
+ Skip this Version: Suppresses auto-upgrade until the next version becomes available

* Never Upgrade: Disables Autoupgrade

In addition to autoupgrade, you can manually check for a new version at any time using Zimbra
Ribbon > Check for Updates.

Q Note: Check for Updates detects versions of ZCO that were skipped using “Skip
This Version” above.

About Zimbra

To get information about the Zimbra version you are using, go to Zimbra Ribbon > About Zimbra

This displays information about your currently installed version of ZCO and provides a link
through which you can access additional documentation.
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